Issue creating projects with platforms specified
Incident Report for Sentry
Resolved
At around 3:22pm ET we noticed our users were not able to create projects with platforms specified.
At 3:44pm ET the issue was identified as missing documentation files for those projects as part of an integration docs change which we have rolled back.
As of 4:10pm project creation is back to operating as expected. (edited)
Posted Jun 29, 2022 - 12:30 PDT