Delay in span ingestion

Incident Report for Sentry

Resolved

Ingestion has recovered.
Posted Jan 27, 2026 - 18:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2026 - 18:03 UTC

Investigating

We are investigating a delay in ingesting spans in the US region.
Posted Jan 27, 2026 - 14:51 UTC