Delays in processing, failures with file operations
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 13:19 PST
Monitoring
The transactions ingestion delay has been fixed. We're continuing to monitor.
Posted Feb 08, 2024 - 11:49 PST
Identified
Ingestion of transactions is currently delayed and we're continuing to investigate.
Posted Feb 08, 2024 - 11:14 PST
Investigating
Ingestion of errors and transactions is currently delayed and we're continuing to investigate.
Posted Feb 08, 2024 - 10:51 PST
Update
We are continuing to process the historical data; updated estimate: the remaining data will be processed in ~90 minutes.
Posted Feb 08, 2024 - 07:02 PST
Update
We have resumed ingesting new events and are actively working on backfilling older events. The backfill process is estimated to be completed within the next 3 hours.
Posted Feb 08, 2024 - 04:05 PST
Monitoring
We're continuing to work on this issue. We've implemented another set of fixes and monitoring the results.
Posted Feb 08, 2024 - 02:43 PST
Identified
We're investigating a related issue, source map uploads might be failing at the moment.
Posted Feb 08, 2024 - 01:36 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2024 - 00:51 PST
Monitoring
We've applied a fix, and currently monitoring the results. The new events should be ingested and processed properly now, while the older events are being backfilled.
Posted Feb 08, 2024 - 00:16 PST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 23:31 PST
Update
We are continuing to investigate the issue with failures around file-based API and operations.
Posted Feb 07, 2024 - 22:57 PST
Investigating
We’re investigating delays in processing and failures around file-related operations.
Posted Feb 07, 2024 - 21:57 PST
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion) and API.