US Transactions ingestion delay

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Oct 04, 2024 - 14:54 UTC

Monitoring

A fix has been implemented and transaction ingestion is functioning normally in the US region.
Posted Oct 04, 2024 - 14:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 04, 2024 - 14:15 UTC

Update

We are continuing to investigate this issue.
Posted Oct 04, 2024 - 13:54 UTC

Investigating

We are investigating an issue with ingestion of transaction events causing delays in processing.
Posted Oct 04, 2024 - 13:53 UTC
This incident affected: US Ingestion (US Transaction Ingestion).