Ingestion delayed for transactions, uptime, spans, crons in US

Incident Report for Sentry

Resolved

The incident has been resolved
Posted Mar 16, 2026 - 22:21 UTC

Monitoring

Ingestion is back to normal, alerts may still be delayed
Posted Mar 16, 2026 - 22:11 UTC

Identified

We are actively mitigating the issue
Posted Mar 16, 2026 - 21:39 UTC

Investigating

We are currently investigating the issue. Some alerts may be dropped if they are for older time windows.
Posted Mar 16, 2026 - 20:17 UTC