Delivery of Slack notifications is failing for a small number of organizations.
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 11:47 PST
Investigating
Delivery of Slack notifications is failing for a small number of organizations. Investigations are ongoing.
Posted Feb 23, 2024 - 09:00 PST
This incident affected: Notification Delivery (Slack).