Ingestion delays on performance metrics and release health
Incident Report for Sentry
Resolved
The issue has been resolved and release health & performance metrics are being ingested normally.
Posted Jul 22, 2024 - 06:26 PDT
Update
Performance metrics ingestion delay is decreasing, metrics are currently delayed by no more than 15 minutes. We are continuing to monitor our systems and will provide updates as they come.
Posted Jul 22, 2024 - 05:44 PDT
Monitoring
Release health is now being ingested normally, performance metrics are still recovering. We are monitoring our systems and will provide updates as they come.
Posted Jul 22, 2024 - 04:46 PDT
Investigating
We are investigating an issue causing ingestion delays on performance metrics and release health in our US region.
Posted Jul 22, 2024 - 04:21 PDT
This incident affected: US Ingestion (US Transaction Ingestion).