Temporary Stoppage in Event Processing
Incident Report for Sentry
Resolved
We have processed our backlog and are processing events as normal. Thanks for reading along.
Posted 11 months ago. Nov 16, 2018 - 11:39 PST
Monitoring
We have resumed event processing and are processing the backlogged events.
Posted 11 months ago. Nov 16, 2018 - 11:21 PST
Investigating
We have unfortunately stopped processing events due to a failure in our datacenter. We believe that we should resume processing events shortly.
Posted 11 months ago. Nov 16, 2018 - 11:10 PST