Authentication issues affecting SSO and 2FA
Incident Report for Sentry
Resolved
The issue preventing 2FA codes from being accepted has been resolved.
Posted Jan 30, 2025 - 14:37 UTC
Identified
We have identified an issue preventing the acceptance of 2FA codes and are working on a fix.
Posted Jan 30, 2025 - 12:10 UTC
Investigating
We are currently experiencing authentication issues, affecting SSO and 2FA features. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Jan 30, 2025 - 11:11 UTC
This incident affected: Authentication Services (Password-Based, Google, GitHub, Azure DevOps, SAML-Based Single Sign-On).