Issue page not loading and Event Ingestion delays
Incident Report for Sentry
Resolved
The issues causing event ingestion delays have been resolved.
Posted Jan 17, 2024 - 21:33 PST
Monitoring
We have implemented a fix for our event ingestion delays and are monitoring the results.
Posted Jan 17, 2024 - 19:10 PST
Identified
We have identified the previous issues. The Issues page has been fixed, and we're working on a fix for our event ingestion delays.
Posted Jan 17, 2024 - 18:52 PST
Investigating
We are investigating issues with our Issue Page, as well as Error and Transaction ingestion.
Posted Jan 17, 2024 - 18:20 PST
This incident affected: Dashboard and US Ingestion (US Error Ingestion, US Transaction Ingestion).