Delayed Error Ingestion

Incident Report for Sentry

Resolved

Our issues with error ingestion have been resolved.
Posted Aug 01, 2023 - 18:50 UTC

Monitoring

The error ingestion delay has been resolved, we're continuing to monitor
Posted Aug 01, 2023 - 18:19 UTC

Identified

Error ingestion is delayed again, we're doing our best to implement a more lasting fix.
Posted Aug 01, 2023 - 17:38 UTC

Monitoring

We've implemented a fix for our error ingestion and are monitoring our system.
Posted Aug 01, 2023 - 17:03 UTC

Investigating

We are currently investigating an issue with our error ingestion.
Posted Aug 01, 2023 - 16:20 UTC
This incident affected: US Ingestion (US Error Ingestion).