Failure to Process Minidumps

Incident Report for Sentry

Resolved

We have remediated our issue and are back to properly processing minidumps.
Posted Dec 17, 2020 - 01:07 UTC

Identified

We have identified a regression in our ability to process minidumps that was introduced at approximately 10:00AM PST.
We are working to remediate the issue.
Posted Dec 17, 2020 - 00:47 UTC