Connectivity to main Load Balancers
Incident Report for Sentry
Resolved
We have resolved our connectivity issues.
Posted 11 months ago. Sep 18, 2018 - 09:03 PDT
Monitoring
We have applied a fix and are monitoring the situation very closely.
Posted 11 months ago. Sep 18, 2018 - 08:06 PDT
Investigating
We are investigating connectivity issues to our main load balancers and will update you with our findings.
Posted 11 months ago. Sep 18, 2018 - 07:39 PDT
This incident affected: API and Dashboard.