Email Notifications in EU not being sent

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 09:50 UTC

Monitoring

Notifications in the EU region are being sent once more. We are monitoring the system to make sure it's stable.
Posted Feb 13, 2025 - 08:18 UTC

Update

We are continuing to work with our email provider to resolve access, as well as investigating alternatives.
Posted Feb 13, 2025 - 07:30 UTC

Investigating

We are currently working with our provider to resolve the issue.
Posted Feb 13, 2025 - 06:18 UTC
This incident affected: Notification Delivery (Email).