Between March 12 01:06am - 12:52pm UTC, we experienced a networking issue with several of our API canary deployments. Approximately 0.2% of API requests were failing during this time. The issue was resolved and our API is operating as expected.
Posted Mar 12, 2025 - 13:56 UTC
Monitoring
We've implemented a fix and the errors have stopped, but we’re monitoring just in case.
Posted Mar 12, 2025 - 12:58 UTC
Investigating
We're currently investigating reports of an issue that is causing intermittent errors for a small number of customers across different parts of our product and will provide further updates as soon as we have more information.
Posted Mar 12, 2025 - 12:36 UTC
This incident affected: Dashboard and EU Ingestion (EU Error Ingestion, EU Transaction Ingestion, EU Attachment Ingestion, EU Profile Ingestion, EU Replay Ingestion, EU Span Ingestion, EU Cron Monitoring).