Dashboard and API elevated failure rate

Incident Report for Sentry

Resolved

The issue has been identified and a fix implemented.
Posted Mar 19, 2022 - 00:27 UTC

Investigating

We are currently investigating issues with dashboard and API calls failures.
Posted Mar 19, 2022 - 00:19 UTC
This incident affected: Dashboard and API.