TLS validation errors for some customers

Incident Report for Sentry

Resolved

US API endpoints have also been fixed and fully available. This incident has been resolved.
Posted Jul 26, 2025 - 00:53 UTC

Update

The EU API endpoint issue has been fixed and it is fully available again.
Posted Jul 24, 2025 - 23:15 UTC

Update

We're experiencing issues with our EU API endpoint being unavailable and are working on a fix.
Posted Jul 24, 2025 - 22:54 UTC

Identified

On 2025-07-21 the following domains were renewed using Let's Encrypt as a Certificate Authority which has led to certificate validation errors for some customers, we're in the process of re-issuing them using our prior DigiCert Certificate Authority:
- sentry.io
- de.sentry.io
- us.sentry.io
- *.ingest.sentry.io
- *.ingest.us.sentry.io
- *.ingest.de.sentry.io
Posted Jul 24, 2025 - 20:32 UTC