Increased error rate in South America ingestion region

Incident Report for Sentry

Resolved

This incident has been resolved. Ingestion in our South America point-of-presence is fully functional.
Posted Feb 24, 2026 - 13:31 UTC

Investigating

We are currently investigating the issue.
Posted Feb 24, 2026 - 13:00 UTC