Sentry's Down.
Incident Report for Sentry
Resolved
We've rolled back and everything should be working now. Event processing will be slightly delayed as we burn down our backlogs. A fix is being identified for the bad deploy.
Posted Dec 01, 2021 - 11:29 PST
Investigating
A particularly bad deploy is taking down all of Sentry. You won't be able to load the web UI. We're currently rolling back as fast as we can to restore service.
Posted Dec 01, 2021 - 11:27 PST
This incident affected: Dashboard.