Delays in processing
Incident Report for Sentry
Resolved
Between 03:30 to 05:20 PST, we experienced delays of up to 10 minutes ingesting events. The issue was resolved and ingestion is operating as expected.
Posted Jul 21, 2023 - 06:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 05:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2023 - 04:58 PDT
Investigating
We are currently investigating an issue in our processing pipeline that is causing delays in the processing of all event types.
Posted Jul 21, 2023 - 04:28 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion).