Integrations Issue

Incident Report for Sentry

Resolved

Between 2025-05-26 07:00 UTC and 2025-05-26 11:00 UTC, we experienced an issue with Integrations related to degraded performance, which may have resulted in delayed processing.. The issue was resolved and Integrations are operating as expected.
Posted May 26, 2025 - 11:30 UTC

Update

We're continuing to investigate this issue and will provide another update as soon as we've identified the root cause.
Posted May 26, 2025 - 09:01 UTC

Investigating

We're currently investigating reports of a potential issue with Integrations and will provide further updates as soon as we have more information.
Posted May 26, 2025 - 08:30 UTC
This incident affected: Notification Delivery (Slack) and Integration Pipeline.