Temporary Inability to send Slack Notifications

Incident Report for Sentry

Resolved

The issue preventing Slack notifications from being sent has been resolved.
Posted Jan 27, 2021 - 19:47 UTC

Update

We have identified the issue in communicating with Slack's API and are working with their team to resolve it.
Posted Jan 27, 2021 - 17:26 UTC

Identified

We have identified an issue with our slack integration where most slack notifications are not successfully sending notifications. We are working diligently to mitigate the issue.
Posted Jan 27, 2021 - 16:46 UTC
This incident affected: Notification Delivery (Slack).