[US] Transactions ingestion is delayed

Incident Report for Sentry

Resolved

All old transactions have been processed.
Posted Sep 08, 2025 - 20:00 UTC

Update

Cause was identified and mitigation in progress
Posted Sep 08, 2025 - 18:04 UTC

Update

We are backfilling older transactions while any new transactions coming in would be processed right away
Posted Sep 08, 2025 - 18:03 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2025 - 17:33 UTC

Investigating

Transactions ingestion is delayed in US region. We are currently investigating this issue.
Posted Sep 08, 2025 - 17:32 UTC
This incident affected: US Ingestion (US Transaction Ingestion).