DE items ingestion delayed

Incident Report for Sentry

Resolved

The backlgo has been consumed and ingestion and alerting has returned to normal operation
Posted Jul 07, 2026 - 00:55 UTC

Update

We're continuing to burn down the EU spans, logs, and metrics ingestion backlog.
Posted Jul 06, 2026 - 23:55 UTC

Update

We are now processing the backlog in EU. Expect delays in ingestion and alerting for spans, logs, and metrics on the order of hours. We will keep this page updated as we make progress.
Posted Jul 06, 2026 - 23:00 UTC

Monitoring

API and dashboards for traces, logs, spans should be restored.

Ingestion is still behind but is expected to catch up in the next few hours
Posted Jul 06, 2026 - 21:56 UTC