Errors ingestion delayed

Incident Report for Sentry

Resolved

The backlog has been processed and all delayed data has been backfilled.
Posted Apr 02, 2025 - 12:16 UTC

Update

Errors ingestion has resumed normal operation. New events will show up in realtime while the remaining backlog of events is being processed and backfilled.
Posted Apr 02, 2025 - 10:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 10:01 UTC

Investigating

We are currently investigating reports of delayed ingestion of errors for all customers on sentry.io (US).
Posted Apr 02, 2025 - 09:44 UTC
This incident affected: US Ingestion (US Error Ingestion).