File uploads are currently not working
Incident Report for Sentry
Resolved
File Uploads have been working for several hours and Amazon has reported that their issues have resolved.
Posted over 1 year ago. Sep 14, 2017 - 14:12 PDT
Update
We are no longer seeing any issues, and Amazon has reported that things are recovering.
Posted over 1 year ago. Sep 14, 2017 - 12:56 PDT
Monitoring
This is a global S3 issue, so we are monitoring the situation closely. https://status.aws.amazon.com/
Posted over 1 year ago. Sep 14, 2017 - 12:06 PDT
Identified
The access to our S3 bucket has been temporarily blocked due to rate limiting and we're reaching out to Amazon to resolve ASAP.
Posted over 1 year ago. Sep 14, 2017 - 12:02 PDT