Codereview, Autofix, and Ask Seer outage

Incident Report for Sentry

Resolved

The issue has been resolved
Posted May 28, 2026 - 14:28 UTC

Monitoring

The fix has been deployed and we are monitoring the situation
Posted May 28, 2026 - 14:20 UTC

Identified

We have identified the cause of the issue and are deploying a fix
Posted May 28, 2026 - 13:55 UTC

Investigating

We are currently investigating the issue
Posted May 28, 2026 - 13:40 UTC