Delay in processing of Javascript events

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Apr 27, 2023 - 23:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 23:14 UTC

Identified

We are currently investigating an issue in our processing pipeline. Processing of Javascript events might be delayed.
Posted Apr 27, 2023 - 23:03 UTC
This incident affected: US Ingestion (US Error Ingestion).