EAP clickhouse cluster in DE overwhelmed

Incident Report for Sentry

Resolved

EAP cluster is functioning normally again.
Posted Mar 17, 2025 - 19:20 UTC

Investigating

We are currently investigating this issue
Posted Mar 17, 2025 - 18:37 UTC