US performance metrics delayed ingestion & alerts
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 08:55 PST
Monitoring
We have fixed the issue with US performance metrics ingestion & alerting and are continuing to monitor them.
Posted Dec 06, 2024 - 08:33 PST
Investigating
We are currently investigating an issue with US performance metrics. US region ingestion and alerts are currently delayed by up to 15 minutes.
Posted Dec 06, 2024 - 07:59 PST
This incident affected: US Ingestion (US Transaction Ingestion, US Span Ingestion).