Error Ingestion Delayed in US Region

Incident Report for Sentry

Resolved

Ingestion for symbolicated issues is back to normal.
Posted May 19, 2026 - 18:48 UTC

Update

We are implementing a fix and monitoring the situation. Non-symbolicated issues are not experiencing delays.
Posted May 19, 2026 - 17:41 UTC

Investigating

We are experiencing ingestion delays for errors in the US region.
Posted May 19, 2026 - 15:58 UTC