Temporary Pause in Processing Events
Incident Report for Sentry
Resolved
We're all clear.
Posted 23 days ago. Nov 23, 2018 - 20:36 PST
Monitoring
We have resumed event processing and are crunching down on the backlog like Thanksgiving leftovers.
Posted 23 days ago. Nov 23, 2018 - 20:30 PST
Investigating
We have temporarily paused the processing of events to look into a failure in our network.
Posted 23 days ago. Nov 23, 2018 - 20:20 PST