Error ingestion delays in US

Incident Report for Sentry

Resolved

Backlogs have been processed
Posted Aug 12, 2026 - 22:52 UTC

Identified

We've mitigated the source of ingestion latency and are processing the backlog.
Posted Aug 12, 2026 - 22:43 UTC

Investigating

We are currently investigating error ingestion latency in US.
Posted Aug 12, 2026 - 21:58 UTC