US Region ingestion delay of Native and Profile events

Incident Report for Sentry

Resolved

The issue causing ingestion delays in our US region has been resolved, and ingestion latency is now back to normal.
Posted Nov 18, 2024 - 13:51 UTC

Identified

We have identified the cause of our ingestion delays, and ingestion latency is now trending down. Will update here when we are back to normal operation.
Posted Nov 18, 2024 - 13:38 UTC

Investigating

We are currently investigating an issue causing ingestion delays of up to 30 minutes for Profile events and events from Native SDKs in our US region.
Posted Nov 18, 2024 - 13:32 UTC
This incident affected: US Ingestion (US Error Ingestion, US Profile Ingestion).