Static Assets Temporarily Missing
Incident Report for Sentry
Resolved
Static assets are currently loading for sentry.io. Thanks goes out to all of the people who can tweet faster than us.
Posted over 1 year ago. May 26, 2017 - 11:16 PDT
Monitoring
A bad deploy has caused sentry.io to load without static assets. We have identified the issue and are currently rolling back the bad deploy.
Posted over 1 year ago. May 26, 2017 - 11:14 PDT