Error ingestion delays in US region

Incident Report for Sentry

Resolved

All backlogged errors are processed. Error ingestion is back to operational.
Posted Sep 24, 2025 - 20:58 UTC

Update

We are continuing to process backlogged errors, new errors are being ingested without delays.
Posted Sep 24, 2025 - 20:08 UTC

Update

We are continuing to process backlogged errors, new errors are being ingested without delays.
Posted Sep 24, 2025 - 19:01 UTC

Update

We are continuing to process backlogged errors, new errors are being ingested without delays.
Posted Sep 24, 2025 - 17:56 UTC

Update

The issue has been identified and new errors are being ingested without delays, we are currently processing backlogged errors.
Posted Sep 24, 2025 - 16:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 24, 2025 - 15:11 UTC

Investigating

We are currently investigating the issue.
Posted Sep 24, 2025 - 14:46 UTC