UI, US & DE API returning intermittent HTTP 500s

Incident Report for Sentry

Resolved

The outstanding issues with slow handling of integration traffic has been resolved and all services have been restored.
Posted Aug 06, 2025 - 19:29 UTC

Update

We're continuing to work to fix the issue with slow handling of integration traffic.
Posted Aug 06, 2025 - 19:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2025 - 18:32 UTC

Update

We’ve mitigated the source of the problem and UI/API service has been restored. We’re currently investigating a slow down of handling of our integration traffic.
Posted Aug 06, 2025 - 18:31 UTC

Update

We're currently investigating HTTP 500s from our UI and US & DE APIs
Posted Aug 06, 2025 - 18:20 UTC

Update

We are continuing to investigate this issue.
Posted Aug 06, 2025 - 17:57 UTC

Investigating

We are currently investigating this issue.
Posted Aug 06, 2025 - 17:54 UTC
This incident affected: Dashboard and API.