Performance Data Ingestion Delayed
Incident Report for Sentry
Resolved
We've tested our fix and confirmed the issue is resolved.
Posted Sep 07, 2023 - 06:03 PDT
Monitoring
We've pushed a fix and are monitoring the results.
Posted Sep 07, 2023 - 05:58 PDT
Identified
We've identified an issue with performance data ingestion and are working on a fix. In the meantime, data may look inconsistent in the UI until a fix is merged.
Posted Sep 07, 2023 - 05:34 PDT
This incident affected: Event Ingestion (Transaction Ingestion).