Elevated API and processing error rate
Incident Report for Sentry
Resolved
Processing times are back down to normal.
Posted Jul 22, 2021 - 07:45 PDT
Investigating
We experienced an elevated error rate of API and processing requests. Fix is already implemented and we are closely monitoring the situation.
Posted Jul 22, 2021 - 06:22 PDT
This incident affected: API and US Ingestion (US Attachment Ingestion).