Ingestion delays for spans and logs

Incident Report for Sentry

Resolved

The incident is resolved, all ingestion and alerting systems working as normal
Posted Jul 10, 2025 - 22:43 UTC

Monitoring

Our spans and logs ingestion pipeline is running as normal, we are continuing to monitor the situation
Posted Jul 10, 2025 - 21:35 UTC

Identified

Customers may experience a 3 minute delay in the ingestion of spans and logs in the US region. We have identified a fix and are pushing it out
Posted Jul 10, 2025 - 21:22 UTC