Ingestion delays for errors and transactions in US region

Incident Report for Sentry

Resolved

This incident is resolved.
Posted Oct 01, 2025 - 17:18 UTC

Monitoring

The source of latency has been identified and we're continuing to monitor the backlog as it processes.
Posted Oct 01, 2025 - 17:09 UTC

Investigating

We are currently investigating this issue.
Posted Oct 01, 2025 - 15:39 UTC