Performance Metrics Ingestion Delay
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 03:32 PST
Investigating
We are currently experiencing a delay in metrics ingestion that impacted the Performance Landing Page and Performance Insights Modules. There are delays in being able to see performance and metrics pages.
Posted Nov 04, 2024 - 03:23 PST