Delayed Error ingestion in our US region

Incident Report for Sentry

Resolved

We've processed all backlogged events and have fully recovered.
Posted Aug 06, 2026 - 11:21 UTC

Monitoring

We're processing new events in real time, and are working through a backlog of events now.
Posted Aug 06, 2026 - 10:50 UTC

Update

We've identified the issue causing delays in ingestion and have applied a fix. We'll update again when we return to real time processing.
Posted Aug 06, 2026 - 10:25 UTC

Update

We are still actively investigating this issue.
Posted Aug 06, 2026 - 09:55 UTC

Investigating

We are actively investigating this issue.
Posted Aug 06, 2026 - 08:59 UTC