Ingestion backlog

Incident Report for Sentry

Update

Our systems are recovering from an ingestion backlog, webhooks are currently delayed
Posted Aug 31, 2026 - 21:26 UTC

Monitoring

Our systems are recovering from an ingestion backlog
Posted Aug 31, 2026 - 21:16 UTC

Investigating

API is experiencing issues
Posted Aug 31, 2026 - 21:12 UTC

Monitoring

The fix has been deployed and our ingestion backlogs are recovering
Posted Aug 31, 2026 - 21:02 UTC

Update

We have identified the culprit and are rolling out a fix
Posted Aug 31, 2026 - 20:52 UTC

Investigating

we are investigating a failure in our infrastructure that is delaying ingestion
Posted Aug 31, 2026 - 20:31 UTC
This incident affects: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion, US Cron Monitoring, Custom Metrics (beta), US Size Analysis Ingestion, US Snapshot Ingestion), Alerting (US Errors Alerting, US Spans Alerting, US Uptime Monitoring), and API, Integration Pipeline, Seer.