CDN Errors

Incident Report for Sentry

Resolved

File downloads from our CDN are back to normal.
Posted May 25, 2023 - 20:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 20:15 UTC

Investigating

We detected errors downloading files from our CDN, investigating.
Posted May 25, 2023 - 20:05 UTC
This incident affected: Dashboard.