Performance transactions ingestion delay
Incident Report for Sentry
Resolved
The cause of the delay has been identified, a fix has been implemented, and backlogged data has been processed. Performance events ingestion is operating as expected.

The delay occurred from 12:53 - 13:17 PDT. No events were lost.
Posted Sep 22, 2022 - 13:21 PDT
Investigating
We are currently investigating a delay with performance transaction events ingestion.
Posted Sep 22, 2022 - 13:15 PDT
This incident affected: US Ingestion (US Transaction Ingestion).