Temporary Loss in Availability
Incident Report for Sentry
Resolved
We have resolved our networking issue. Now back to your regularly scheduled event ingesting.
Posted 3 months ago. Jun 28, 2019 - 16:55 PDT
Monitoring
We have recovered a portion of our infrastructure from the networking issue and are continuing to bring other portions back online.
Posted 3 months ago. Jun 28, 2019 - 16:12 PDT
Identified
We have identified a major issue with our networking backbone and are working to remediate the issue.
Posted 3 months ago. Jun 28, 2019 - 15:44 PDT
Investigating
We are investigating issues that have lead to a temporary loss in availability.
Posted 3 months ago. Jun 28, 2019 - 15:40 PDT
This incident affected: API and Dashboard.