Delay in processing native events
Incident Report for Sentry
Resolved
Between 2:30am and 4:00am UTC we experienced a slowing down of native events processing, resulting in some events being rejected, while most were requeued and processed. Native Event Processing is fully operational once more.
Posted Jun 22, 2021 - 21:36 PDT
Monitoring
We have a fix in place for the processing of native events and are monitoring the status to ensure that it resolves the issue. If anything changes, we'll provide another update.
Posted Jun 22, 2021 - 20:47 PDT
Investigating
We're currently investigating reports of a potential issue with the processing of native events and will provide further updates as soon as we have more information.
Posted Jun 22, 2021 - 20:15 PDT