Degradation in Network Connectivity
Incident Report for Sentry
Resolved
We have resolved our connectivity issues. Thank you for your patience.
Posted May 14, 2020 - 00:03 PDT
Update
We are continuing to mitigate the connectivity issues and expect a resolution within the hour.
Posted May 13, 2020 - 23:31 PDT
Monitoring
We have applied a fix for inbound connectivity issues and are monitoring the situation.
Posted May 13, 2020 - 22:14 PDT
This incident affected: Core Functionality (Dashboard, API, Event Ingestion).