Delayed ingestion of errors in EU

Incident Report for Sentry

Monitoring

We are processing real-time data again and are working on burning our backlog.
Posted Sep 18, 2026 - 09:54 UTC

Update

We are processing real-time data again and are working on burning our backlog.
Posted Sep 18, 2026 - 09:53 UTC

Update

We have implemented a mitigation and are starting to recover.
Posted Sep 18, 2026 - 09:00 UTC

Investigating

We are currently investigating an issue that causes new errors to be delayed in the EU region.
Posted Sep 18, 2026 - 08:36 UTC
This incident affects: EU Ingestion (EU Error Ingestion, EU Attachment Ingestion).